J'ai installé la version 20.12 de MikTeX sur un PC Windows 10, avec Ghostscript et Texniccenter en éditeur. Quand je compile d'anciens fichiers, certains caractères ne s'affichent pas. J'obtiens l'avertissement ci-dessous par exemple quand je veux utiliser le symbole \textbullet (dans un environnement itemize ou en dehors). J'avais le même type de message pour les caractères du type \Circle définis par le package wasysym : j'ai réussi à les faire apparaître en installant les packages wasy, wasy-type1 et wasysym via la Console MikTeX. Mais là (pour \textbullet), je ne sais pas quel package ajouter et je ne comprends pas pourquoi ça ne se fait pas automatiquement. alt text

Posée 29 Déc '20, 12:50

JohanM's gravatar image

JohanM
15624
Taux d'acceptation : 50%

Modifiée 30 Déc '20, 13:55

denis's gravatar image

denis ♦♦
5.8k510

1

Juste unequestion: avez vous installé cm-super pour avoir les polices vectorielles ?

(30 Déc '20, 10:30) Bernard Bernard's gravatar image

Plutôt qu'une copie d'écran, mieux vaut fournir un extrait du message d'erreur qui puisse être copié-collé par les autres.

(30 Déc '20, 13:53) denis ♦♦ denis's gravatar image

Attention ! Les contre-obliques (\) saisies telles quelles dans les contributions ne sont visibles que si elles sont insérées en tant que ⟨code⟩. Pour insérer du ⟨code⟩, notamment des commandes LaTeX, cf. la FAQ Comment mettre en forme ma contribution ?. J'ai corrigé votre contribution dans ce sens.

(30 Déc '20, 13:54) denis ♦♦ denis's gravatar image

La suggestion de Bernard (en commentaire de mon premier message) semble bonne : j'ai installé le package cm-super et je trouve mes \textbullet dans le document compilé. Je vais supposer que je n'aurai pas d'autres surprises du même genre avec d'autres documents et d'autres caractères/fontes, et passer ce topic sur résolu.

Lien permanent

Publiée 30 Déc '20, 13:37

JohanM's gravatar image

JohanM
15624
Taux d'acceptation : 50%

Modifiée 30 Déc '20, 13:55

denis's gravatar image

denis ♦♦
5.8k510

Le message d’erreur indique que le fichier tcrm1200 n’a pas pu être trouvée. J’ai donc fait une recherche par fichier sur le site du CTAN pour localiser les fichiers comprenant tcrm1200 dans leur nom, avec pour résultat le paquet ec, qu’il faut que tu télécharges.

Lien permanent

Publiée 29 Déc '20, 13:34

sztruks's gravatar image

sztruks
368111
Taux d'acceptation : 25%

J'avais effectivement vu quelque part que le package ec était requis, et je l'avais installé, mais cela ne semble pas suffire, et cela n'explique pas pourquoi avec une installation basique de MikTeX, je n'ai pas ce qu'il faut pour compiler normalement un simple environnement itemize ??? J'envisage d'installer tous les packages relatifs à des fontes, voire tous les packages de la distribution pour vérifier que c'est bien un package spécifique qui fait défaut... à moins d'une autre suggestion ?

(30 Déc '20, 09:26) JohanM JohanM's gravatar image

Attention ! Cette réponse était un commentaire plutôt qu'une réponse et a été convertie comme tel.

(30 Déc '20, 13:48) denis ♦♦ denis's gravatar image

Les formules de politesse et les signatures sont à éviter : celles de vos contributions ont été supprimées.

(30 Déc '20, 13:50) denis ♦♦ denis's gravatar image
Votre réponse
(dés)activer l'aperçu

Suivre cette question

Par courriel :

Une fois que vous serez enregistré, vous pourrez souscrire à n'importe quelle mise à jour ici

Par flux RSS :

Réponses

Réponses et commentaires

Bases de Markdown

  • *italique* ou _italique_
  • **gras** ou __gras__
  • Lien ::[texte](http://url.com/ "Titre ")
  • Image : ?![alt texte](/path/img.jpg "Titre ")
  • Liste numérotée : 1. Foo 2. Bar
  • Pour ajouter un passage à la ligne, ajoutez deux espaces à l'endroit où vous souhaitez que la ligne commence.
  • Les balises HTML de base sont également prises en charge.

Mots-clés de la question :

×16
×14
×4
×1

Question posée : 29 Déc '20, 12:50

Question vue : 617 fois

Dernière mise à jour : 30 Déc '20, 13:55